Symfony2

Symfony2 have now been in beta for a couple of weeks and it looks great :). I have been really looking forward and waiting for some more documentation and examples to start an project in it and where just about to start up the project (done some basic stuff already) when I decided to check the minimum requirements. Grrrrrr my hosting provider has PHP 5.2.9 and Symfony2 requires 5.3.2.

I just emailed them if they could upgrade it but we all know what the answer is going to be :(.

In the end it might not be so bad. Symfony 1.4.9 have excellent documentation and a huge community so it will probably go faster to develop the application there. A pity though, Symfony2 will rock the world and it would have been nice to say I was one of the first to develop with it.

Well there is still a slim chance that Crystone can update their php version.

http://symfony.com

Leave a Reply

  • (will not be published)

XHTML: You can use these tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>